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1. SmartArt 

 

A SmartArt graphic is a visual representation of your information that you can quickly and easily 

create, choosing from among many different layouts, to effectively communicate your message or 

ideas. You can create SmartArt graphics in Word, Excel, and PowerPoint. 

 

1.1 Considering for Choosing Layout in SmartArt Graphics 

Before you choose a layout for your SmartArt graphic, ask yourself what you want to convey and 

whether you want your information to appear a certain way. Since you can quickly and easily 

switch layouts, try different layouts (across types) until you find the one that best illustrates your 

message. A type is similar to a category that can help you quickly choose the appropriate layout for 

your information. Experiment with different types. The table below is not an exhaustive list, but can 

help you as a starting point. 

To do this SmartArt Type 

Show non sequential information. List 

Show steps in a process or timeline; create a flow chart. Process 

Show a continual process. Cycle 

Create an organization chart. Hierarchy 

Show a decision tree. Hierarchy 

Illustrate connections. Relationship 

Show how parts relate to a whole. Matrix 

Show proportional relationships with the largest component on the top or bottom. Pyramid 

Use pictures prominently to convey or accent content. Picture 
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1.2 Example: Organization Chart 

If you want to illustrate the reporting relationships in your company or organization, you can create 

a SmartArt graphic that uses an organization chart layout. You can also create an organization chart 

with a picture associated with each person in the SmartArt graphic. An organization chart with 

photos not only looks professionally designed, but will also help the audience associate the names 

and faces of their colleagues. 

1.2.1 Overview 

An organization chart graphically represents the management structure of an organization, such as 

department managers and non-management employees within a company. By using a SmartArt 

graphic, you can create an organization chart and include it in your worksheet, e-mail message, 

presentation, or document. To create an organization chart quickly and easily, you can type or paste 

text in your organization chart and then have the text automatically positioned and arranged for you. 

 

1.2.2 Create an Organization Chart 

1. In your document, presentation, spreadsheet, or e-mail message, on the Insert tab, in the 

Illustrations group, click SmartArt.  

  

2. In the Choose a SmartArt Graphic gallery, click Hierarchy, click an organization chart layout, 

and then click OK. 
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3. To enter your text, do one of the following: 

 Click in a box in the SmartArt graphic, and then type your text. For best results, use this 

option after you add all of the boxes that you want. 

 Click [Text] in the Text pane, and then type your text.  

 Copy text from another location or program, click [Text] in the Text pane, and then paste 

your text. If the Text pane is not visible, click the control.  

 

1.2.3 Create an Organization Chart with Pictures 

1. In your document, presentation, spreadsheet, or e-mail message, on the Insert tab, in the 

Illustrations group, click SmartArt.  

2. In the Choose a SmartArt Graphic gallery, click Hierarchy, and then double-click Picture 

Organization Chart. 

 

3. To add a picture, in the box where you want to add the picture, click the picture icon, locate the 

folder that contains the picture that you want to use, click the picture file, and then click Insert.  

4. To enter your text, do one of the following: 

 Click in a box in the SmartArt graphic, and then type your text. For best results, use this 

option after you add all of the boxes that you want. 

 Click [Text] in the Text pane, and then type your text.  

 Copy text from another location or program, click [Text] in the Text pane, and then paste 

your text. If the Text pane is not visible, click the control.  

 

1.2.4 Add Boxes in Organization Chart 

1. Click the SmartArt graphic that you want to add a box to. 

2. Click the existing box that is located closest to where you want to add the new box. 

3. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow under 

Add Shape, and then do one of the following:  
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 To insert a box at the same level as the selected box but following it, click Add Shape 

After. 

 To insert a box at the same level as the selected box but before it, click Add Shape 

Before. 

 To insert a box one level above the selected box, click Add Shape Above. The new box 

takes the position of the selected box, and the selected box and all the boxes directly 

below it are each demoted one level. 

 To insert a box one level below the selected box, click Add Shape Below. 

 To add an assistant box, click Add Assistant. The assistant box is added above the other 

boxes at the same level in the SmartArt graphic, but it is displayed in the Text pane after 

the other boxes at the same level. Add Assistant is available only for organization chart 

layouts. It is not available for hierarchy layouts, such as Hierarchy.  

 

1.2.5 Delete Boxes in Organization Chart 

To delete a box, click the border of the box you want to delete, and then press [Del] key.  

When you need to add a box to your relationship graphic, experiment with adding the shape before 

or after the selected shape to get the placement you want for the new shape. 

To add a shape from the Text pane: 

 At the shape level, place your cursor at the end of the text where you want to add a new shape. 

 Press [Enter], and then type the text that you want in your new shape. 

 To add an assistant box, press [Enter] while an assistant box is selected in the Text pane. 

Although you cannot automatically connect two top-level boxes with a line in the organization chart 

layouts, such as Organization Chart, you can imitate this look by adding a box to the top level to 

your SmartArt graphic and then drawing a line to connect the boxes. 

To move a box, click the box that you want to move and then drag the box to its new location. To 

move or "nudge" the box in very small increments, hold down [Ctrl] while you press the arrow 

keys on your keyboard. 

 

1.2.6 Change a Solid Line to a Dotted Line 

To show a dotted-line reporting relationship between two boxes, change the style of the line 

between the two boxes. 

1. Click the SmartArt graphic whose line you want to change. 

2. Right-click the line, and then click Format Shape on the shortcut menu. 

3. Click Line Style, and then select the Dash type that you want. 
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1.2.7 Change the Hanging Layout of Organization Chart 

A hanging layout affects the layout of all boxes below the selected box. 

1. Click the box in the organization chart that you want to apply a hanging layout to.  

2. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Layout, and 

then do one of the following:  

If you do not see the SmartArt Tools or Design tabs, make sure that you have selected a 

SmartArt graphic. You may have to double-click the SmartArt graphic to select it and open the 

Design tab.  

 To center all of the boxes below the selected box, click Standard. 

 

 To center the selected box above the boxes below it and arrange the boxes below it 

horizontally with two boxes in each row, click Both. 

 

 To arrange the selected box to the right of the boxes below it and left-align the boxes below 

it vertically, click Left Hanging. 

 

 To arrange the selected box to the left of the boxes below it and right-align the boxes below 

it vertically, click Right Hanging. 
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2. Animation and Transitions 

 

Animation can help make a Microsoft PowerPoint presentation more dynamic, and help make 

information more memorable. The most common types of animation effects include entrances and 

exits. You can also add sound to increase the intensity of your animation effects.  

However, many presentation experts recommend using animations and sound effects sparingly. 

Animation can be useful in making a presentation more dynamic, and help to emphasize points, but 

too much animation can be distracting. Do not let animation and sound take the focus away from 

what you are saying. 

2.1 Overview of Animation 

To decide which animation works best with the layout for your SmartArt graphic, view your 

information in the SmartArt graphic text pane, since most animation starts with the top bullet shown 

on the Text pane and moves down. Alternatively, you can play an animation in reverse order. If the 

Text pane is not visible, you can display it. 

The animations that are available depend on the layout that you choose for your SmartArt graphic, 

but you can always animate all of the shapes at once or one shape at time. 

Animated items are noted on the slide by nonprinting numbered tags. These tags correspond to the 

animations in the Animation Pane list, are displayed to the side of your SmartArt graphic, and 

appear only in Normal view with the Custom Animation task pane displayed. 

2.2 Animations for SmartArt Graphic 

Animations that you apply to a SmartArt graphic are different from animations that you can apply 

to shapes, text, or WordArt in the following ways: 

 Connecting lines between shapes are always associated with the second shape and are not 

animated individually. 

 If you apply an animation to shapes in a SmartArt graphic, the animation plays in the order 

that the shapes appear. The order can be reversed only as a whole. Thus, you cannot reorder 

the sequence of animations for a single SmartArt graphic (besides reversing the order that 

the shapes appear). Example, if you have six shapes and each contains a single letter A 

through F, you can play the animation from A to F or F to A. You cannot play the animation 

out of order, such as A to C and then F to D. However, you can create multiple slides to 

mimic this order. 

 When you convert a diagram that was created by using a version of PowerPoint earlier than 

Microsoft Office PowerPoint 2007 to a SmartArt graphic, you may lose some animation 

settings, or the animation may appear differently. 
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2.2.1 Add an Animation 

1. Click the SmartArt graphic that you want to animate. 

2. On the Animations tab, in the Animation group, click More button, and then select the 

animation that you want. 

 

2.2.2 Set Animation Effect Options 

To set the animation effect options, do the following: 

1. Select the SmartArt graphic that has the animation that you want to modify. 

2. On the Animations tab, in the Advanced Animations group, click Animation Pane. 

3. In the Animation Pane list, click the arrow to the right of the animation that you want to modify, 

and then select Effect Options. 

4. In the dialog box, on the SmartArt Animation tab, in the Group graphic list, select one of the 

following options: 

Option Description 

As One Object The animation is applied as if the whole SmartArt graphic is one large picture or object. 

All at Once All of the shapes in the SmartArt graphic are animated at the same time. The difference 

between this animation and As one object is most notable in animations where the 

shapes rotate or grow. With All at once, each shape rotates or grows individually. With 

As one object, the whole SmartArt graphic rotates or grows. 

One by One Each shape is animated individually, one after the other. 

Level at Once All shapes at the same level are animated at the same time. For example, if you have a 

layout with three shapes that contain Level 1 text and three shapes that contain Level 2 

text, the three shapes that contain Level 1 text are animated together first, and then the 

three shapes that contain Level 2 text are animated together. 

Level One by 

One 

The shapes in the SmartArt graphic are animated first by level and then individually 

within that level. For example, if you have a layout with four shapes that contain Level 1 

text and three shapes that contain Level 2 text, each of the four shapes that contain 

Level 1 text are animated individually first, and then each of the three shapes that 

contain Level 2 text are animated individually. 

 

2.2.3 Copy Animations from one SmartArt Graphic to Another 

Using the Animation Painter, you can easily and quickly copy an animation or several animations 

from one SmartArt graphic to another. To copy animations from one SmartArt graphic to another, 

do the following: 

1. Select the SmartArt graphic with the animations that you want to copy. 

2. On the Animations tab, in the Advanced Animation group, click Animation Painter. 

3. Click the SmartArt graphic that you want to copy the animations onto. 
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2.2.4 Animate Individual Shapes in SmartArt Graphic 

1. Click the SmartArt graphic that you want to animate. 

2. On the Animations tab, in the Animation group, click More button, and then select the 

animation that you want. 

3. On the Animations tab, in the Animation group, click Effect Options and select One by One. 

4. On the Animations tab, in the Advanced Animations group, click Animation Pane. 

5. In the Animation Pane list, click the expand chevron Expand chevron to display all of the 

shapes in your SmartArt graphic. 

6. In the Animation Pane list, select all of the shapes that you don't want to animate, by holding 

down the CTRL key and clicking each shape in turn. 

7. On the Animations tab, in the Animation group, click No Animation. This removes the 

animation effect from the shape. It doesn't remove the shape itself from your SmartArt graphic. 

8. For each remaining shape, select the exact animation options that you want by selecting the 

shape in the Custom Animation list, and then either right-clicking the shape or clicking Change. 

9. When you've finished selecting the animation options that you want, close the Animation Pane. 

 

2.2.5 Reverse the Order of an Animation 

1. Click the SmartArt graphic with the animation that you want to reverse. 

2. On the Animations tab, in the Advanced Animation group, click Animation Pane. 

3. Right-click the custom animation in the Animation Pane list, and then click Effect Options. 

4. Click the SmartArt Animation tab, and then select the Reverse order check box. 

 

2.2.6 Remove an Animation 

1. Click the SmartArt graphic with the animation that you want to remove. 

2. On the Animations tab, in the Animation group, click No Animation.  

2.3 Apply Entrance and Exit Animation Effects 

To add animation to text or an object, do the following: 

1. Select the text or object that you want to animate 

2. On the Animations tab, in the Animation group, click an animation effect from the gallery. 

Click the More arrow to see more options. In the gallery, entrance effects icons are colored 

green, emphasis effects icons are colored yellow, and exit effects icons are colored red. 

3. To alter how your selected text animates, click Effect Options and then click what you want the 

animation to do. 

4. To specify the timing of the effects, on the Animations tab, use the commands in the Timing 

group.  
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2.4 Apply Sound Effects to Animated Text and Objects  

You can give additional emphasis to animated text or objects by applying sound effects. To add 

sound to animated text or an object, do the following: 

1. On the Animations tab, in the Advanced Animation group, click Animation Pane. The 

Animation Pane opens on the side of the workspace pane, showing the order, type and duration 

of animation effects applied to text or objects on a slide. 

2. Locate the effect to which you want to add sound, click the down arrow and then click Effect 

Options. 

 

3. On the Effect tab, under Enhancements, in the Sound box, click the arrow to open the list and 

then do one of the following:  

 Click a sound from the list, and then click [OK].  

 To add a sound from a file, click Other Sound from the list, locate the sound file that you 

want to use, and then click Open. 

 

When you click [OK] or Open, the slide plays a preview of the animation with the sound added. 

To change the preview sound volume, click Sound and move the slider up or down. To turn off 

the preview sound, select the Mute check box. 

4. Repeat for each bullet of text to which you want to add a sound effect. 

5. To preview all the animation and sound applied to a slide, in the Animation Pane, click Play. 



   Chapter 7 

Advanced Microsoft Office @ Peter Lo 2017 10 

2.5 Apply Motion Path to Text and Object 

You can add more complex or custom animation motions to text or an object. 

1. Click the object or text to which you want to add a motion path. The path that you apply is 

followed by the center of the object or text bullet. 

2. On the Animations tab, in the Animations group, under Motion Paths, do one of the 

following: 

3. Click Lines, Arcs, Turns, Shapes or Loops. The path chosen appears as a dotted line on the 

selected object or text object. The green arrow indicates the path’s beginning and the red arrow 

indicates its end.  

4. Click Custom Path. When you click where you want the motion path to start, the pointer 

becomes a pen Pencil.  

 To draw a path of connected straight lines – Click where you want the motion path to start. 

Move the pointer and click where you want the line to end. Draw the next connected line by 

clicking where you want it to end. Double-click at the motion’s final end point. 

 To draw an irregular path – Click where you want the motion to start. Hold down the left 

mouse button and move the pointer on the path that you want the motion path to follow. 

Double-click at the motion’s final end point. 

5. To see the complete animation and sound for the slide, on the Animations tab, in the Preview 

group, click Preview. 

 

 

 

 

 

 

  



   Chapter 7 

Advanced Microsoft Office @ Peter Lo 2017 11 

 

3. Delivery Presentation 

 

It's good practice to rehearse your presentation before you present your slide show to an audience. 

You can use PowerPoint's Rehearse Timings feature to advance slides while you practice presenting. 

If you are unable to present your slide show, PowerPoint's Record Slide Show feature allows you to 

record narration 

3.1 Rehearsing Slide Show Timing 

Rehearsing timings can be useful if you want to set up a presentation to play at a certain speed 

without having to click through the slides to present it. Think of it as a tool to help you practice 

presenting your slide show. Using this feature, you can save timings for each slide and animation. 

PowerPoint will then play back the presentation with the same timings when you present it. 

To rehearse timings: 

1. Select the Slide Show tab, and locate the Set Up group. 

2. Click the Rehearse Timings command. You will be taken to a full-screen view of your 

presentation. 

 

3. Practice presenting your slide show. When you're ready to move to the next slide, click the Next 

button on the Recording toolbar in the top-left corner. If you prefer, you can also use the right 

arrow key. 

 

4. When you've reached the end of the show, press the Esc key to end your slide show. A dialog 

box will appear with the total time of your presentation. 

 

5. If you are satisfied with your timings, click Yes. If you need more than one try to get the timings 

just right, the Recording toolbar has options to let you take a break or start over on a slide. To 

pause the timer, click the pause button on the toolbar. No actions taken while the timer is paused 

will be included in the timings. To re-record the timings on the current slide, click the repeat 

button. 
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3.2 Recording Slide Show 

The Record Slide Show feature is similar to the Rehearse Timings feature, but it's more 

comprehensive. If you have a microphone for your computer, you can even record voiceover 

narration for the entire presentation. This is useful if you plan on using your slide show for a 

self-running presentation or a video. Your mouse won't show up on screen in recorded slide shows, 

so if you want to point out details on screen, you can use PowerPoint's laser pointer option. 

To record a slide show: 

1. Click the Slide Show tab, and locate the Set Up group. 

2. Click the Record Slide Show drop-down arrow. 

 

3. Select either Start Recording from Beginning or Start Recording from Current Slide. The 

Record Slide Show dialog box will appear. 

4. Select the desired options. Remember, you can only record narration if you have a microphone 

attached to your computer. 

 

5. Click Start Recording. Your presentation will open up to a full-screen view. 

6. Perform your slide show. Make sure to speak clearly into the microphone if you are recording 

narration. When you are ready to move to the next slide, click the Next button on the Recording 

toolbar in the top-left corner, or use the right arrow key. 

 

7. When you reach the end of the show, press the Esc key to exit. 

8. Your slide show timings and narration are now included in your presentation. The slides with 

narration will be marked with a speaker icon in the bottom-right corner. 
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3.3 Remove Narration or Timings 

To remove narration or timings from a recorded slide show: 

1. Click the Slide Show tab, and locate the Set Up group. 

2. Click the Record Slide Show drop-down arrow. 

3. Hover your mouse over Clear. 
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4. Sharing Presentation 

 

Microsoft PowerPoint offers several options to enhance or even totally change the way you deliver 

presentations. Instead of presenting your slide show normally, you can choose to present it as a 

video or broadcast it live online so others can view it remotely. No matter how you choose to give 

your presentation, you can enhance it by customizing your slide show to remove or reorder slides 

and printing handouts to help your audience take notes. All these options can help you give a 

polished and professional presentation. 

4.1 Share your Presenting as Video 

The Create a Video feature allows you to save your presentation as a video. This can be useful 

because it lets viewers watch the presentation whenever they want. To make sure your viewers have 

enough time to view each slide, you might want to rehearse the timings or record your slide show 

before using this feature. To create a video: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Save and Send. 

3. Select Create a Video under File Types. The Create a Video menu will appear on the right. 
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4. Click the drop-down arrow next to Computer and HD Displays to select the size and quality of 

your video. 

 

5. Select the drop-down arrow next to Use Recorded Timings and Narrations 

 

 Choose Don't Use Recorded Timings and Narrations if you don't have or don't want to 

use recorded timings. You can adjust the default Seconds to spend on each slide: in the box 

below the drop-down menu. 

 Choose Use Recorded Timings and Narrations if you have already recorded timings and 

narrations and want to use them in your video. 

6. Click the Create Video command. The Save As dialog box will appear. 

7. Select the location where you want to save the presentation, then enter a name for the 

presentation. 

8. Click [Save]. A status bar will appear in the bottom-right corner of the PowerPoint window as 

PowerPoint creates your video. When the bar is completely green, your video is ready to view, 

send, or upload. 
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4.2 Broadcasting Slide Show to Remote Audience 

Broadcasting a presentation remotely is surprisingly easy. All you and your viewers need is an 

Internet connection—they don't even need PowerPoint. Once your viewers are connected, you can 

start the presentation as you normally would. Please note that you cannot edit your presentation or 

mark it with a highlighter or pen while you are broadcasting a slide show. You also cannot use 

PowerPoint to speak to your audience. Plan to communicate with your viewers through 

teleconferencing, or pre-record your narration. 

To broadcast a slide show: 

1. Select the Slide Show tab, and locate the Start Slide Show group. 

2. Click the Broadcast Slide Show command. The Broadcast Slide Show dialog box will open. 

 

3. Click Start Broadcast. A status bar will appear as PowerPoint prepares your broadcast. A link 

will appear. Select the link, and click Copy Link to make a copy of the link or Send in Email to 

send an email with the link to your viewers. 

  

4. Click Start Slide Show. 

5. Present your slide show. 

6. When you are finished, click End Broadcast in the yellow bar at the top of the screen. 
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4.3 Customizing Slide Show 

Sometimes you might want to hide a slide while keeping it in your presentation. For instance, if you 

are presenting a slide show to more than one group of people, hiding or even rearranging certain 

slides can help you tailor your slide show to each group you present it to. You could also choose to 

create a shortened version of your slide show to present when you're short on time. The Custom 

Slide Show feature allows you to create and name different versions of your slide show with hidden 

or rearranged slides. To create a custom show: 

1. Select the Slide Show tab, and locate the Start Slide Show group. 

2. Click the Custom Slide Show command. 

 

3. Select Custom Shows... The Custom Shows dialog box will appear. 

4. Click New. The Define Custom Show dialog box will appear. 

 

5. Locate the Slide show name box, and type a name for your custom show. 

6. Select the slides in the Slides in presentation: box that you want to include in your custom show, 

then click Add>> to add them to the Slides in custom show: box. If necessary, use the up and 

down arrows to reorder the added slides. 
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7. Click [OK]. 

8. Select Close to exit or Show to view your custom show. 

 

4.4 Hide Slide 

You can also hide slides by selecting the Hide Slide command, which can be found on the Slide 

Show tab. To unhide a slide, click the Hide Slide command again. 

 

4.5 Creating Handouts of Presentation 

Printing handouts with images of your slides can be helpful to your audience because it gives them 

a hard copy of the information you're presenting. Plus, they can take notes on the handouts as you 

present your slide show. 

To create handouts of a presentation: 

1. Click the File tab. This takes you to Backstage view. 

2. Click Print. 
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3. Click the drop-down arrow in the box that says Full Page Slides, and locate the Handouts 

group. 

4. Select a page layout for your handouts. Up to nine slides can be displayed per page. Note that 

the 3 slides layout offers lined space for viewers to take notes. 

 

5. Click the Print command. 

 

If you want to add a header or footer to your handouts, click the View tab on the Ribbon, then 

select Handout Master. Then type your header or footer information into the boxes provided. 

To return to normal view, click Exit Master View. 

 

 

 

 

 

 


