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1. Template  

1.1 Introduction to Template 

Template is a collection of styles which defines paragraph styles for regular text paragraphs, a title, 

and different levels of headings. You can use any of the already existing templates for your word 

document or design a new template which can is suitable for your company. 

1.1.1 Using Existing Template 

To use an already existing template for newly created word document, just select a template at the 

time when you create a new blank document. 

1. To start a new document, Click the File tab and then click New option which will display 

Available Templates to be selected. 

 

 

2. Microsoft Word provides a list of templates arranged under Sample Templates or you can 

download hundreds of templates from office.com which are arranged in different categories.  
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3. You can browse a list of available templates and finally select one of them for your document by 

double clicking over the template. While selecting your template for a document, you would 

have to select Document Option available in the third column. This opens your document with 

predefined setting which you can modify document title, author name, heading, etc as per your 

document requirement. 

 

 

1.1.2 Create New Template 

You can create a fresh new template based on your requirement or you can modify an existing 

template and save it for later use as a template. A Microsoft Word template file has an extension 

of .dotx. Following are the steps to create a new template. 

1. To create a new template using an existing template, Click the File tab and then click New 

option which will display Available Templates to be selected. Select any of the available 

templates and open it with Template Option turned on. 
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2. Then you can modify opened template as per your requirements and once you are done, you are 

save this template with .dotx extension which is standard extension for Microsoft Word 

Templates. 

You can also create a template from a new document as well. Click the File button, and click 

New option to open a new document. Under Available Templates, double click Blank 

Document to create a new document template. Save the template with a unique name and .dotx 

extension. You can save created template anywhere you lick and whenever you like to use this 

template, just double click over the template file and it will open a new template based 

document for you. 
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2. Page Layout  

2.1 Page Orientation 

Page Orientation is useful when you print your pages. By default, Microsoft Word shows a page in 

portrait orientation and in this case page width is less than page height and page will be 8.5 inches x 

11 inches. You can change page orientation from portrait to landscape orientation in which case 

page width will be more than page height and page will be 11 inches x 8.5 inches. 

2.1.1 Change Page Orientation 

1. Open a word document for which you want to change the orientation. By default, orientation 

will be Portrait Orientation as shown below. 
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2. Click the Page Layout tab, and click Orientation button available in the Page Setup group. 

Then you can select Portrait & Landscape from the option menu. 

 

3. Click any of the options you want to set to orientation. Because my page is already in portrait 

orientation, so I will click Landscape option to change my orientation to landscape orientation. 

 

 

2.2 Page Break 

Microsoft Word automatically starts a new page when the current page becomes filled with text but 

you can insert a page break to force Word to start text on a new page. You can insert a page break 

using either the mouse or the keyboard. 
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2.2.1 Insert Page Breaks 

1. Bring your insertion point immediately before the text that you want to appear on a new page. 

2. Click the Insert tab, and click Page Break button available in the Pages group. 

 

Word inserts a page break and moves all text after the page break onto a new page. You can 

also use [Ctrl] + [Enter] keys to create a page break at the pointed location. 

 

 

2.2.2 Delete a Page Break 

Just put insertion point on previous page of the page break you want to delete. Press Delete key 

multiple times until both the pages get merged. 
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2.3 Section Break 

You can use section breaks to change the layout or formatting of a page or pages in your document. 

For example, you can lay out part of a single-column page as two columns. You can separate the 

chapters in your document so that the page numbering for each chapter begins at 1. You can also 

create a different header or footer for a section of your document. 

 

 Section 1 formatted as a single column 

 Section 2 formatted as two columns 

 

Section breaks are used to create layout or formatting changes in a portion of a document. You can 

change the following formats for individual sections: 

 Margins  

 Paper size or orientation  

 Paper source for a printer  

 Page borders  

 Vertical alignment of text on a page 

 Headers and footers 

 Columns 

 Page numbering 

 Line numbering 

 Footnotes and endnotes 

 

2.3.1 Types of Section Break 

Section Break Description 

 

The Next Page command inserts a section break and starts the new section 

on the next page. This type of section break is especially useful for starting 

new chapters in a document. 

 

The Continuous command inserts a section break and starts the new section 

on the same page. A continuous section break is useful for creating a 

formatting change, such as a different number of columns, on a page. 
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The Even Page or Odd Page command inserts a section break and starts the 

new section on the next even-numbered or odd-numbered page. If you want 

document chapters always to begin on an odd page or on an even page, use 

the Odd page or Even page section break option. 

 

2.3.2 Change the Document Layout or Formatting 

The section break that controls the formatting of the last part of your document is not shown as part 

of the document. To change the document formatting, click in the last paragraph of the document 

1. Click where you want to make a formatting change. You might want to select a portion of the 

document around which to insert a pair of section breaks. 

2. On the Page Layout tab, in the Page Setup group, click Breaks. 

  

3. In the Section Breaks group, click the section break type that fits the type of formatting change 

that you want to make. For example, if you're separating a document into chapters, you might 

want each chapter to start on an odd page. Click Odd Page in the Section Breaks group. 

 

2.3.3 Remove changes of the document layout 

A section break defines where a formatting change occurs in the document. When you delete a 

section break, you also delete the section formatting for the text before the break. That text becomes 

part of the following section, and it assumes the formatting of that section. Make sure that you're in 

Draft view so that you can see the double dotted line section break. 

1. Select the section break that you want to delete.  

2. Press [Delete]. 

 

Please note that a section break controls the section formatting of the text that precedes it. When 

you delete a section break, you also delete the section formatting for the text before the break. That 

text becomes part of the following section, and it assumes the formatting of that section. For 

example, if you separate the chapters of a document by using section breaks and then you delete the 

section break at the beginning of Chapter 2, Chapter 1 and Chapter 2 are in the same section and 

assume the formatting that previously was used only by Chapter 2. 
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2.4 Margin 

Margins are the space between the edge of the paper and the text. You can adjust the right, left, top, 

and bottom margins of your document. By default, all margins is set to 1 inch. 

 

 

2.4.1 Adjust Margins 

To set margins for an opened document. 

1. Open the document whose margins you want to set. If you want the margins to apply only to a 

selected part of a document, select that part now. 

2. Click the Page Layout tab, and click Margins button in the Page Setup group. This will 

display a list of options to be selected, or you can use Custom Margins to define your own. 
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3. You can set top, left, right and bottom margins under the Margins tab in Page Setup dialog 

box. Then can apply to selected text or whole document. 

 

4. If you are going to bind the document and want to add an extra amount of space on one edge 

for the binding, enter that amount in the Gutter field, and select the side the gutter is on with 

the Gutter Position drop-down list. After setting all the desired values for all the margins, click 

OK button to apply the margins. 

 

2.5 Header and Footer 

Headers and footers are parts of a document that contain special information such as page numbers 

and the total number of pages, the document title, company logo, any photo etc. The header appears 

at the top of every page, and the footer appears at the bottom of every page. 

 

2.5.1 Creating Header 

1. Click the Insert tab, and click either Header button or Footer button whatever you want to add 

first. Assume you are going to add Header, so when you click Header button it will display a 

list of built-in Headers from where you can choose any of the headers by simply clicking on it. 
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2. The headers will become editable and the text in your document will appear dimmed, Header 

and Footer buttons appear on the Ribbon. 

 

 



   Chapter 6 

Advanced Microsoft Office @ Peter Lo 2017 12 

3. You can edit your header now and once you are done, click Close Header and Footer to come 

out of header insertion mode.  

 

 

2.5.2 Edit Header and Footer: 

1. Click the Insert tab, and click either Header button or Footer button whatever you want to edit. 

Assume you are going to edit Header, so when you click Header button it will display a list of 

options including Edit Header option. Click on it and word will display editable header. 
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2. Now you can edit your document header and once you are done, click Close Header and 

Footer to come out of header edit mode. You can follow a similar procedure to edit footer in 

your document. 

 

2.6 Page Number 

Microsoft Word automatically assign page numbers on the pages of your document. Typically, page 

numbers are printed either in header or footer but you have option also can display the page number 

in the left or right margins at the top or the bottom of a page. 

2.6.1 Add Page Number 

1. Click the Insert tab, and click Page Number button available in header and footer section. A 

list of options to display page number at the top, bottom, current position etc. will be displayed 
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2. When you move your mouse pointer over the available options, it displays further styles of 

page numbers to be displayed. 

 

3. Finally select of the page number styles which you like most. After this step you will enter in 

Page Footer modification mode, so you would have to click Close Header and Footer button to 

come out of footer edit mode. You can format your page numbers using Format Page Numbers 

option available under the listed options. 

 



   Chapter 6 

Advanced Microsoft Office @ Peter Lo 2017 15 

2.6.2 Remove Page Number 

1. Click the Insert tab, and click Page Number button available in header and footer section. 

Select Remove Page Numbers to delete all page numbers in the document. 

 

2.7 Watermark 

A watermark is a picture that shows up faintly behind the text on a word document page. When you 

drafting a document, you can watermark the document with Draft Copy stamp, or you can 

watermark a duplicate confidential with Confidential stamp. 

2.7.1 Set Standard Watermark 

Following are the simple steps to set standard watermark in word document. A standard watermark 

is the one which is already defined by words and cannot be modified 

1. Open a word document in which you want to add a watermark. Click the Page Layout tab and 

then click Watermark button to display a list of standard watermark options. 

  



   Chapter 6 

Advanced Microsoft Office @ Peter Lo 2017 16 

2. You can select any of the available standard watermarks by simply clicking over it. This will 

be applied to all the pages of the word.  

  

2.7.2 Set Custom Watermark: 

Following are the simple steps to set custom watermark in word document. A custom watermark is 

the one which can be modified text and its font, color and size etc. 

1. Open a word document in which you want to add a watermark. Click the Page Layout tab and 

then click Watermark button. You will find Custom Watermark option. 
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2. Click the Custom Watermark to popup the Printed Watermark dialog box. 

  

3. Now you can set a picture as watermark or you can set predefined text as watermark or you 

can type your text in Text box available at Printed Watermark dialog box. Once all the 

parameters are set, click [OK] button to set the parameters. 
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2.7.3 Remove Watermark: 

Following are the simple steps to remove an existing watermark from a word document. 

1. Open a word document from which you want to delete a watermark. Click the Page Layout 

tab and then click Watermark button and select Remove Watermark option 

 

2.8 Cover Pages 

Almost all the good documents and books have an attractive first page that includes the document 

title, its subject, author and publisher name etc. This first page is usually called Cover Page and 

Microsoft Word provides an easy way to add a cover page. 

2.8.1 Add Cover Pages 

1. Click the Insert tab, and click Cover Page button available in the Pages group. This will 

display a list of Built-in Cover Pages. 
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2. Just click the cover page from the gallery that you want to add to your document. Selected 

cover page will be added as the first page of your document which can you modify as per your 

need. If you want to place cover page elsewhere except first page, right-click the cover page in 

the gallery and select the location you want from the menu that appears. 

 

2.8.2 Delete Cover Pages: 

1. Click the Insert tab, and click Cover Page button available in the Pages group. This will 

display a list of Built-in Cover Pages as shown below. There you will find an Remove 

Current Cover Page option available at the bottom of cover page gallery. 

2. Just click Remove Current Cover Page option and your cover page will be deleted form your 

document. 
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3. Mail Merge 

3.1 Understand Mail Merge 

Mail merge is useful for creating a set of documents that are essentially the same but where each 

document contains unique elements. For example, in a letter that announces a new product, 

company logo and the text about the product will appear in each letter, and the address and greeting 

line will be different in each letter. Mail merge can be used to create: 

 A set of labels or envelopes – The return address is the same on all the labels or envelopes, but 

the destination address is unique on each one. 

 A set of form letters, e-mail messages, or faxes – The basic content is the same in all the letters, 

messages, or faxes, but each contains information that is specific to the individual recipient, 

such as name, address, or some other piece of personal data. 

 A set of numbered coupons – The coupons are identical except that each contains a unique 

number. 

3.2 Mail Merge Process 

The mail merge process has three documents involved in creating and printing letters and emails, or 

labels and envelopes. 

 Main Document 

This document contains text and graphics that are identical for each version of the merged 

document. An example of identical content is the return address on the envelope or in the body 

of a letter or an email message.  

 Mailing List  

This document contains the data that is used to fill in information in your main document. For 

example, your mailing list contains the addresses to be printed on the labels or envelopes. 

 Merged Document  

This document is a combination of the main document and the mailing list. Information is 

pulled from your mailing list and inserted in your main document, resulting in the merged 

document personalized for different people on the mailing list.  

3.3 Creating Mail Merge 

3.3.1 Prepare data in Excel for mail merge 

The most important step in the mail merge process is to set up and prepare your data. You'll use 

your Excel spreadsheet as the data source for the recipient list.  

Here are some tips to prepare your data for a mail merge. Make sure:  

 Column names in your spreadsheet match the field names you want to insert in your mail merge. 

For example, to address readers by their first name in your document, you'll need separate 
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columns for first and last names. 

 All data to be merged is present in the first sheet of your spreadsheet. 

 Data entries with percentages, currencies, and postal codes are correctly formatted in the 

spreadsheet so that Word can properly read their values. 

 The Excel spreadsheet to be used in the mail merge is stored on your local machine. 

 Changes or additions to your spreadsheet are completed before it's connected to your mail 

merge document in Word.  

 

3.3.2 Start the Mail Merge 

1. This step in the mail-merge process involves two choices. First, choose the type of document 

that you want to merge information into. Then, choose the main document that want to use. 

The main document is the model for all of the merged documents that eventually create.  

 The Mail Merge task pane opens with a question about what type of merged document 

you are creating. After you choose, click Next at the bottom of the task pane.  

 If your main document is already open, or you are starting with a blank document, you 

can click Use the current document. Otherwise, click Start from a template or Start 

from existing document, and then locate the template or document that you want to use. 

  

2. To merge unique information into your main document, you must connect to the data file 

where the unique information is stored. If you don't want to use all the data in the file in your 

merge, you can choose the records that you want to use.  

 In this step in the mail-merge process, you connect to the data file where the unique 

information that you want to merge into your documents is stored. If you have a Excel 

worksheet that contains your customer information, click Use an existing list, and then 

click Browse to locate the file. 

 Just because you connect to a certain data file doesn't mean that you have to merge 

information from all the records in that data file into your main document. After you 

connect to the data file that you want to use or create a new date file, the Mail Merge 

Recipients dialog box opens. You can select a subset of records for your mail merge by 

sorting or filtering the list. 
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3. After you connect your main document to a data file, you're ready to add fields that indicate 

where the unique information will appear in each copy of the document that you generate 

when you merge. To make sure that Word can find a column in your data file that corresponds 

to every address or greeting element, you may need to match fields. 

 If your main document is still blank, type the information that will appear in each copy. 

Then, add fields by clicking the hyperlinks in the task pane. Fields are placeholders that 

you insert into the main document at locations where you want unique information to 

appear. For example, you can click the Address block or Greeting line links in the task 

pane to add fields near the top of a new product letter, so that each recipient's letter 

contains a personalized address and greeting. Fields appear in your document within 

chevrons, for example, «AddressBlock». If you click More items in the task pane, you can 

add fields that match any of the columns in your data file. For example, your data file 

might include a column called Personal Note. By putting a Personal_Note field at the 

bottom of a form letter, you can further personalize each copy. You can even customize 

envelopes by adding a postal bar code — if you are using the English (U.S.) language 

version of Word — or electronic postage. 
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4. After you add fields to your main document, you are ready to preview the merge results. When 

you're satisfied with the preview, you can complete the merge. 

 You can preview your merged documents and make changes before you actually complete 

the merge 

 What you do now depends on what type of document you're creating. If you are merging 

letters, you can print the letters or modify them individually. If you choose to modify the 

letters, Word saves them all to a single file, with one letter per page. 
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4. Styles  

4.1 Introduction to Style 

A style is a definition that determines the document formatting options that are applied to characters 

or paragraphs. Using styles helps you use consistent formatting throughout your document. 

Applying a style only takes a click or two so it is much faster than manually formatting block after 

block of text. Styles can contain definitions for fonts, paragraph spacing, line height, hyphenation, 

tabs, page breaks, indentation, and more. 

4.2 Using Predefined Styles 

Quick Styles are located on the Home tab. Each set can be altered by selecting different theme 

colors or fonts, resulting in thousands of unique styles available for document formatting. 

 

 

1. Select the text you want to format. In the Style group on the Home tab, hover over each style to 

see a live preview in the document. Click the More drop-down arrow to see additional styles. 

 

2. Select the style you want. The selected text appears formatted in the style. 
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4.3 Modify Style 

To modify a style: 

1. Locate the style you want to change in the Styles group. 

2. Right-click the style. A drop-down menu will appear. 

3. Click Modify, and the Modify Style dialog box appears. 

 

4. Make the desired changes to the formatting. If you want, you can also change the name of the 

style. Click [OK] to apply the modifications to the style. 
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4.4 Create New Style 

To create a new style: 

1. Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane.  

 

2. Select the New Style button at the bottom. A dialog box will appear. 

3. Enter a name for the style, and set the text formatting the way you want. Click [OK], and the 

new style will appear in the task pane. 
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5. Table of Contents 

5.1 Overview  

One of the most common features of professional documents is the table of contents (TOC). 

Microsoft Word makes the creation of a TOC easier by allowing you the option of creating a TOC 

without using styles and by allowing you to mark a single word or group of words in a body of text 

and add that information to the TOC.  

A TOC can be generated by using the Lead-in Emphasis feature to apply heading styles to any 

lead-in text (the first word or words in a paragraph or sentence). By using the Lead-in Emphasis 

feature, you can create paragraphs where the first portion of the paragraph is formatted with a 

heading style and appears in the TOC, but the rest of the paragraph is normal text and does not 

appear in the TOC. This article describes how to use this new feature to create a TOC. 

5.2 Create a Table of Contents Automatically 

The easiest way to create a table of contents is to use the built-in heading styles. You can also create 

a table of contents that is based on the custom styles that you have applied. Or you can assign the 

table of contents levels to individual text entries. 

5.2.1 Mark Entries by using Built-in Heading Styles 

1. Select the text that you want to appear in the table of contents. 

2. On the Home tab, in the Styles group, click the style that you want. For example, if you selected 

text that you want to style as a main heading, click the style called Heading 1 in the Quick Style 

gallery. 

 

 

5.2.2 Create a Table of Contents from the Gallery 

After you mark the entries for your table of contents, you are ready to build it. 

1. Click where you want to insert the table of contents, usually at the beginning of a document. 

2. On the References tab, in the Table of Contents group, click Table of Contents, and then click 

the table of contents style that you want. 
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5.2.3 Create a custom table of contents 

1. On the References tab, in the Table of Contents group, click Table of Contents, and then click 

Insert Table of Contents. 

2. In the Table of Contents dialog box, do any of the following: 

 To change how many heading levels are displayed in the table of contents, enter the 

number that you want in the box next to Show levels, under General. 

 To change the overall look of your table of contents, click a different format in the Formats 

list. You can see what your choice looks like in the Print Preview and Web Preview areas. 

 To change the type of line that appears between the entry text and the page number, click 

an option in the Tab leader list. 

 To change the way heading levels are displayed in the table of contents, click Modify. In 

the Style dialog box, click the level that you want to change, and then click Modify. In the 

Modify Style dialog box, you can change the font, the size, and the amount of indentation. 

3. To use custom styles in the table of contents, click Options, and then do the following: 

 Under Available styles, find the style that you applied to the headings in your document. 

 Under TOC level, next to the style name, type a number from 1 to 9 to indicate the level 

that you want the heading style to represent.  

 Repeat step 1 and step 2 for each heading style that you want to include in the table of 

contents. 

 Click [OK]. 

4. Choose a table of contents to fit the document type: 

 Printed Document – If you are creating a document that readers will read on a printed page, 

create a table of contents in which each entry lists both the heading and the page number 

where the heading appears. Readers can turn to the page that they want. 

 Online Document – For a document that readers will read online in Word, you can format 

the entries in the table of contents as hyperlinks, so that readers can go to a heading by 

clicking its entry in the table of contents. 

 

5.2.4 Update the Table of Contents 

If you added or removed headings or other table of contents entries in your document, you can 

quickly update the table of contents. 

1. On the References tab, in the Table of Contents group, click Update Table. 

2. Click Update page numbers only or Update entire table. 

 

5.2.5 Delete a Table of Contents 

1. On the References tab, in the Table of Contents group, click Table of Contents. 

2. Click Remove Table of Contents. 
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5.3 Table of Figure 

After you add captions to your document, you can create a table of figures. You can also create a 

table of figures by using styles. When you build a table of figures, Microsoft Word searches for the 

captions, sorts them by number, and displays them in the document. 

5.3.1 Use captions to create a table of figures 

Before you begin, add captions to the figures that you want to list in your table of figures.  

1. Click where you want to insert the table of figures. 

2. On the References tab, in the Captions group, click Insert Table of Figures. 

 

3. In the Caption label list, click the label type for the items that you want to include in your table 

of figures. 

4. Choose any other options that you want, and then click [OK]. 

 

5.3.2 Use styles to create a table of figures 

If you’ve already applied a custom style to figure captions, you specify that Microsoft Word use that 

style to build your table of figures. This works well if you want a table to include more than one 

label type – for example, figures and tables. Be sure that you don’t apply the style to other elements 

in your document. 

1. Click where you want to insert the table of figures. 

2. On the References tab, in the Captions group, click Insert Table of Figures. 

3. Click Options. 

4. Select the Style check box. 

5. In the Style list, click the style that you applied to the captions, and then click [OK]. 

6. Choose any other options that you want, and then click [OK]. 
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6. Document Review 

6.1 Compare two Document 

Sometime you modify a Microsoft Word document without opening track changing, in such case 

tracking the changes would become difficult and you would need to compare original document 

with modified document word by word. But you do not need to compare it manually. Microsoft 

Word provides an option to compare two documents very easily.  

Let us have two documents (a) Original document (b) Modified version of the same document as 

follows. 

  

Original Document Modified Document 

 

Following are the simple steps to compare these two documents. 

1. Click the Review tab and then click Compare button which will display two options to be 

selected. 
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2. Select Compare option simply by clicking over it. This will display a Compare Documents 

dialog box asking two versions of word documents which you want to compare with each other. 

 

 

3. Select Original Document and Revised Document and click OK button to display the 

differences in two documents. Left column on the screen would show all the changes done over 

the course of changes and you will see original as well as modified version of the document on 

the same screen. You can walk through these changes using Previous & Next Button available 

under Review tab. 
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6.2 Tracked Changes 

Track Changes feature allows Microsoft Word to keep track of the changes you make in a document. 

It is also known as redline, or redlining. Its real usage can be seen when, two or more persons need 

to edit the document. In that case, you would like to know which changes have been made to it or 

which content is deleted, inserted, or formatted. Through this feature you could track almost every 

change that has made to the document 

To prevent you from inadvertently distributing documents that contain tracked changes and 

comments, Word displays tracked changes and comments by default. Final Showing Markup is the 

default option in the Display for Review box. 

In Microsoft Word, you can track every insertion, deletion, move, formatting change, or comment 

that you make so that you can review all changes later. And the Reviewing Pane displays all the 

changes that currently appear in your document, the total number of changes, and the number of 

changes of each type. 

As you review tracked changes and comments, you can accept or reject each. Until you accept or 

reject all tracked changes and comments in a document, even hidden changes will appear to viewers 

in documents you send or display. 

 

6.2.1 Turn on Track Changes 

In the Review tab, in the Tracking group, choose Track Changes. The Track Changes is 

highlighted, as shown in the following image. 

 

If the Track Changes feature is unavailable, you might have to turn off document protection. On the 

Review tab, in the Protect group, click Restrict Editing, and then click Stop Protection at the bottom 

of the Protect Document task pane. You might need to know the document password. 

 

You also can add a track changes indicator to the status bar. Right-click the status bar and choose 

Track Changes. You can use the Track Changes indicator on the status bar to turn on or turn off 

Track Changes. 
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6.2.2 Turn off Track changes 

When you turn off Track Changes, you can revise the document without marking what has changed. 

Turning off the feature, however, doesn't remove any changes that have already been tracked. 

On the Review tab, in the Tracking group, choose Track Changes button. The Track Changes 

button no longer is highlighted as shown in the following image. 

 

Important: To remove tracked changes, use the Accept and Reject commands on the Review tab in 

the Changes group. 

 

 

 

 

 

  



   Chapter 6 

Advanced Microsoft Office @ Peter Lo 2017 34 

 

7. Security 

7.1 Password Protection 

You can protect a document by using a password to help prevent unauthorized access. 

1. Click the File tab, click Info, then click Protect Document 

 

2. Click Encrypt with Password. 

3. In the Encrypt Document dialog box, type a password, and then click [OK]. 

4. In the Confirm Password dialog box, type the password again, and then click [OK]. 
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7.2 Restrict Editing 

When you want to allow changes to only certain parts of a document, you can mark the document 

as read-only and then select the parts of the document where you want to allow changes. You can 

make these unrestricted parts available for anyone who opens the document, or you can grant 

permission to specific individuals so that only they can change the unrestricted parts of the 

document. 

7.2.1 Add Protection  

1. On the Review tab, in the Protect group, click Restrict Editing. 

 

2. In the Editing restrictions area, select the Allow only this type of editing in the document 

check box. 

   

3. In the list of editing restrictions, click No changes (Read only). 

4. Select the part of the document where you want to allow changes. For example, select a block of 

paragraphs, a heading, a sentence, or a word. 

5. Under Exceptions, do one of the following:  

 To allow anyone who opens the document to edit the part that you selected, select the 

Everyone check box in the Groups list. 
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 To allow only particular individuals to edit the part that you selected, click More users, and 

then type the user names. Include your name if you want to be able to edit that part of the 

document. Separate each name with a semicolon. If you intend to protect the document with 

user authentication rather than password protection, be sure to type e-mail addresses, not 

Microsoft Windows user accounts, for user names. 

6. Click [OK], and then select the check boxes next to the names of the individuals that you are 

allowing to edit the part that you selected. Note: If you select more than one individual, those 

individuals are added as an item to the Groups box, so that you can quickly select them again. 

7. Continue to select parts of the document and assign users permission to edit them. 

8. Under Start enforcement, click Yes, Start Enforcing Protection. 

  

7.2.2 Assign Password 

To assign a password to the document so that users who know the password can remove the 

protection, type a password in the Enter new password (optional) box, and then confirm the 

password. You must use this option if you intend to post the document so that multiple people can 

work on it at the same time. 

Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Weak 

passwords don't mix these elements. (Strong password: Y6dh!et5. Weak password: House27). 

Passwords should be 8 or more characters in length. A pass phrase that uses 14 or more characters is 

better. It is critical that you remember your password. If you forget your password, Microsoft 

cannot retrieve it. Store the passwords that you write down in a secure place away from the 

information that they help protect.  

 

7.2.3 Encrypt Document 

To encrypt the document so that only authenticated owners of the document can remove the 

protection, click User authentication. Encrypting the document prevents authoring by more than one 

person at the same time. 

 

7.2.4 Unlock a Protected Document 

To remove all protection from a document, you might need to know the password that was applied 

to the document. Or you might have to be listed as an authenticated owner for the document. 

If you are an authenticated owner of the document, or if you know the password for removing 

document protection, do the following: 

1. On the Review tab, in the Protect group, click Restrict Editing. 

2. In the Restrict Formatting and Editing task pane, click Stop Protection. 

3. If you are prompted to provide a password, type the password. 
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7.2.5 Make Changes in Restricted Document 

When you open a protected document, Microsoft Word 2010 restricts what you can change based 

on whether the document owner granted you permission to make changes to a specific part of the 

document.  

The Restrict Formatting and Editing task pane displays buttons for moving to the regions of the 

document that you have permission to change. 

 

If you do not have permission to edit any parts of the document, Word restricts editing and displays 

the message, "Word has finished searching the document" when you click the buttons in the Restrict 

Formatting and Editing task pane. 

 

 


